Forum Wackiness [Alerts Only]

Important site and forum news, announcements, and feedback goes here.

Moderator: Board Staff

Reichu
Death True True
Death True True
User avatar
Posts: 23764
Joined: Aug 21, 2004
Location: Starship Eva
Gender: Female
Contact:

Forum Wackiness [Alerts Only]

Postby Reichu » Mon Jan 21, 2008 2:34 pm

In addition to recent slowdown, I noticed a couple of forum wackinesses. May be nothing, but...

1) A new person has made at least one post, yet is credited with 0.

2) I've read some threads, but, even after refresh, they're still marked as unread.

Anyone else noticing odd things?
What if... Kaworu bonded with Misato instead of Shinji, and the two of them were siblings?
Father Brother Lover Mother (AO3, FF.net)
The path to an alternate Third Impact has reached stage 19 (5/22)!

universalperson
Gaghiel
Gaghiel
User avatar
Posts: 357
Joined: Dec 17, 2007

Postby universalperson » Mon Jan 21, 2008 2:50 pm

I have to re-log-in even though I keep checking "Remember me" and the new posts don't light up yellow on the paper symbol.
Avatar courtesy of RetroRainbow, and the Eva art book.

Terminal Alkyne
Embryo
User avatar
Posts: 10
Joined: Jan 19, 2008
Location: A townhouse in a city in

Postby Terminal Alkyne » Mon Jan 21, 2008 2:53 pm

I've experienced #2 before but not right now. I can't remember any login problems despite the fact the chance of it happening hours ago. Other than the forum slowness, there are no problems on my end.

fadingreminder
Sandalphon
Sandalphon
User avatar
Age: 35
Posts: 524
Joined: Nov 14, 2005

Postby fadingreminder » Mon Jan 21, 2008 2:54 pm

Same problem here, it's showing that threads I've read have been unread. I'm getting a lot of Error - 404 Page Not Found when I refresh the forum or post too. The things I typed still end up posting though, so I guess that means it works...

Kaysow
Bardiel
Bardiel
User avatar
Posts: 789
Joined: Jul 13, 2006
Location: Stockholm, Sweden
Contact:

Postby Kaysow » Mon Jan 21, 2008 3:17 pm

pretty much same thing going on here. Can't keep track of new posts and stuff like that.
If I have no soul to touch, no heart to love, no evil to rise up above
No angels and no ghosts, no real victories to toast
If you believe that this is true then I must ask;
to what end do you proceed?

-Dustin Kensrue, Thrice

V
Banned
User avatar
Posts: 2000
Joined: Feb 14, 2007
Location: @the end of the universe

Postby V » Mon Jan 21, 2008 3:32 pm

when I click "submit" it doesn't say my post has been entered and the page basically locks on the write-up page, even though the post has actually been made; this has resulted in some triple-posts...
Who is "Codename V"?....
I'm pleased to meet you and I hope you guessed my name, but what's puzzling you, is the nature of my game...so catch me if you can!! (0:50)
"Superior ability breeds superior ambition" -- Spock, Star Trek TOS episode 1.24 "Space Seed"
You say you say you want a REvolution?...
-->It was only after I lost everything, that I realized: I was free to do anything...

Ornette
Administrator
Administrator
User avatar
Age: 45
Posts: 11806
Joined: Dec 26, 2005
Location: Pittsburgh/New York City
Gender: Male
Contact:

Postby Ornette » Mon Jan 21, 2008 5:07 pm

Forum slowness: I sent dreamhost support another email with some mysql query latency numbers. They've not responded yet. It's possible that the latency isn't even with the database and dreamhost has a bigger problem on their hands.

#1) I attribute this to the database slowness. The other day when Reichu posted the IRC dumbassery log, the forums table didn't get updated (I think a post was deleted). This may be a bug in phpbb, dunno. The posting issue seems to be that the post itself was entered but the UPDATE to the users table to increment the post count never went through. Serious issues, indeed, and they shouldn't be happening. I'll add this to the reply when dreamhost support gets around to emailing me back.

#2) This has been happening to me since the forums were at evamonkey.com, and happened one time on evacommentary.org. It has something to do with the hashed IDs that get put into the forum cookies. PHPBB determines which messages you have read by decoding the cookie info. No idea how this mechanism works. But the only way I know of to fix this is to make sure you read all the messages that are marked as new, then remove your forum cookies, then relog in.

UrsusArctos
The Beginning and the End
The Beginning and the End
User avatar
Age: 32
Posts: 8670
Joined: Jun 28, 2007
Location: Visiting forum at random

Postby UrsusArctos » Mon Jan 21, 2008 8:05 pm

The same thing- posts remaining unread even after a refresh- is happening to me. And the sheer slowness of it, as I've repeatedly complained on the other thread, is intolerable. Yesterday, I even had a couple of "404 Not Found" messages following excruciatingly slow post times, and refreshing (Resending the data included) didn't clear the 404.
[Became a moderator on December 31st, 2007. Became an administrator on September 7th, 2013.]
Not knowing that Monk is bi is like not knowing the Pope is Catholic - ZapX
You're either really bad at interpreting jokes or really good at pretending you are and I have no idea which.-Monk Ed
WAAAAAAAAGH!!!!!(<-link to lunacy)...Taste me, if you can bear it. (Warning: Language NSFW)
The main point of idiocy is for the smart to have their lulz. Without human idiocy, trolling would not exist, and that's uncool, since a large part of my entertainment consists of mocking the absurdity and dumbassery of the world, especially the Internet.-MaggotMaster

BEsERk EVA01
Lilin
Lilin
User avatar
Posts: 1342
Joined: Oct 05, 2007
Location: Australia

Postby BEsERk EVA01 » Mon Jan 21, 2008 10:02 pm

Same with UrsusArctos, except it happens only for short periods of time. And in recent days, I have to log in manually, and it doesn't automatically log me in anymore.

EDIT: Oh my, this post took around 5 minutes to submit.

EDIT#2: Some of the links here are really cracking me up...the OT Forum link takes an extraordinary amount of time...and some Profile/Sub-Forum links display a message saying "404 Error Code, Page Cannot Be Found", something similar to that.
>>My User Profile On EvaPedia<<
>>Per Ardua ad Astra, Through Struggle To The Stars<<
>>Nothing<<

Sachi
Oh Daddy!
Oh Daddy!
User avatar
Age: 26
Posts: 10085
Joined: Aug 29, 2006
Location: Hollywoo
Gender: Male

Postby Sachi » Mon Jan 21, 2008 10:20 pm

I noticed the first, I was scratching my head too. :shrug:
I suggest going through all the members, and deleting the ones who haven't logged in in the last year, and/or delete all the members who are obviously spam, I saw this 1 member who had a bunch of Viagra links on his profile and name.
- Sachi

I host an unofficial EGF discord server. The usual suspects are here. https://discord.gg/Djzkh8Q

THE Hal E. Burton 9000
Elder God
Elder God
User avatar
Posts: 5751
Joined: Feb 03, 2007

Postby THE Hal E. Burton 9000 » Mon Jan 21, 2008 10:32 pm

yes, I have experienced all this stuff mentioned, and I have had my number of posts drop off significantly FOR NO REASON AT ALL

before this happened, it was around 2050 posts and then it dropped down to 1992 or something much lower O_o

EDIT: and, oh yeah, the thing about threads being read though they STAY marked as unread/new is happening RIGHT NOW
Last edited by THE Hal E. Burton 9000 on Mon Jan 21, 2008 10:35 pm, edited 1 time in total.
- TEH Fabulous Hal E. Burton 9000

P.S. For those wanting to discuss a matter with yours truly not pertaining to the general topic at hand, PM me. Please and thank you.

Ornette
Administrator
Administrator
User avatar
Age: 45
Posts: 11806
Joined: Dec 26, 2005
Location: Pittsburgh/New York City
Gender: Male
Contact:

Postby Ornette » Mon Jan 21, 2008 10:34 pm

THE Hal E. Burton 9000 wrote:yes, I have experienced all this stuff mentioned, and I have had my number of posts drop off significantly FOR NO REASON AT ALL

before this happened, it was around 2050 posts and then it dropped down to 1992 or something much lower O_o

That may have been because the graveyard got cleaned up.

THE Hal E. Burton 9000
Elder God
Elder God
User avatar
Posts: 5751
Joined: Feb 03, 2007

Postby THE Hal E. Burton 9000 » Mon Jan 21, 2008 10:39 pm

yeah, must have been my contributions of crap during the reign of Executor and his mayo ^^;
- TEH Fabulous Hal E. Burton 9000

P.S. For those wanting to discuss a matter with yours truly not pertaining to the general topic at hand, PM me. Please and thank you.

Jay911
Lilith
User avatar
Posts: 137
Joined: Aug 25, 2006
Location: Alberta
Contact:

Postby Jay911 » Mon Jan 21, 2008 11:54 pm

Topic reply notifications which, when clicked, say that the topic or post does not exist. Thought this was a moderator blowing away off-topic posts. (This was for big threads like TTOR404, Caption Contest, etc.)

Failure to remember un/pw has been a problem with me on every forum/board/place where I have a un/pw since the proliferation of the Internet. I believe it is because one (can) log in from various sources, i.e. home, work, net cafe, etc., and the cookie is blown away every time. It even happens to me when I use my laptop on my home network vs. my desktop on the same Internet connection/network.
--j.

Ornette
Administrator
Administrator
User avatar
Age: 45
Posts: 11806
Joined: Dec 26, 2005
Location: Pittsburgh/New York City
Gender: Male
Contact:

Postby Ornette » Tue Jan 22, 2008 1:35 am

Hmm, I just clicked on "watching this topic" and it worked ok. Also, I changed the smileys back to the way they were for the time being just to make sure it wasn't the add-on that was causing the slowness (it doesn't seem like it is, as it's still slow).

Reichu
Death True True
Death True True
User avatar
Posts: 23764
Joined: Aug 21, 2004
Location: Starship Eva
Gender: Female
Contact:

Postby Reichu » Tue Jan 22, 2008 2:39 am

In another bit of weirdness, I uploaded a new avatar for myself, and it vanished. So I uploaded it again. It vanished again. So I...... I've seen some other avatars MIA, as well.

I hope this ends soon.
What if... Kaworu bonded with Misato instead of Shinji, and the two of them were siblings?
Father Brother Lover Mother (AO3, FF.net)
The path to an alternate Third Impact has reached stage 19 (5/22)!

Zuggy
Banned
User avatar
Posts: 1716
Joined: Jun 18, 2005
Location: UK
Contact:

Postby Zuggy » Tue Jan 22, 2008 7:27 am

Reichu wrote:I hope this ends soon.

When it comes to computers tho' waiting it out doesn't work, it just gets steadily worse until someone fixes it!

Just yesterday when I hit submit to make a post it sat there for 2 or 3 minutes before the 404 page showed up.

EvaGeeks has always had times when it suddenly slows down to a snail's place. Ornette explained why to me in IRC but I didn't understand.

Ornette
Administrator
Administrator
User avatar
Age: 45
Posts: 11806
Joined: Dec 26, 2005
Location: Pittsburgh/New York City
Gender: Male
Contact:

Postby Ornette » Tue Jan 22, 2008 6:39 pm

I think a server or 2 (including the database server) was restarted a little while ago. Upon its restart, the forums came back and was actually tolerable. Now it seems to be a little slow again...

Ornette
Administrator
Administrator
User avatar
Age: 45
Posts: 11806
Joined: Dec 26, 2005
Location: Pittsburgh/New York City
Gender: Male
Contact:

Postby Ornette » Tue Jan 29, 2008 7:53 pm

RE: SLOWNESS

I wrote up a bot to check 4 evageeks.org URLs every 5 minutes and write the latencies to a file, you can access that file here:

http://www.tesuji.org/evageeks/evageeks.html

Every now and then, it seems to take a little longer to load a page then it's fine again. This list won't reflect that, since it's only every 5 minutes. When the forum is running slow for everyone for a period of time, you'll see it on that page. Just so you know that it isn't "just you".

BEsERk EVA01
Lilin
Lilin
User avatar
Posts: 1342
Joined: Oct 05, 2007
Location: Australia

Postby BEsERk EVA01 » Wed Jan 30, 2008 1:38 am

See my title? Just forum wackiness or someone toying around with my account? If I recall, Reichu made 650 posts equal Bardiel, not Leliel. What's going on here?!
>>My User Profile On EvaPedia<<
>>Per Ardua ad Astra, Through Struggle To The Stars<<
>>Nothing<<


Return to “EvaGeeks News and Feedback”

Who is online

Users browsing this forum: No registered users and 2 guests